UNPKG

626 BMarkdownView Raw
1# 2.1.1 (09.25, 2018)
2- add slider error boundary.
3
4# 2.1.0 (09.17, 2018)
5- update g2 slider to 2.1.10
6- bizcharts version must bigger than bizcharts@3.2.3.
7
8# 2.0.7 (08.28, 2018)
9update g2 slider to 2.0.4
10fix #477
11
12//2.0.5, 2.0.6 npm do not have umd files.
13
14# 2.0.4 (07.31, 2018)
15update g2 slider to 2.0.3
16fix #386
17
18# 2.0.3 (04.10, 2018)
19fix issue-210
20
21# 2.0.1 (12.28, 2017)
22upgrade g2-plugin-slider version 2.0.1.
23
24# 2.0.0 (12.18, 2017)
25修复包名,之前是 bizcharts-plugin-slier, 改为 bizcharts-plugin-slider
26包入口之前有误,改为 bizcharts-plugin-slider.min.js
27
28# 1.0.0 (12.12, 2017)
291.0.0 版本发布。