UNPKG

1.51 kBJSONView Raw
1{
2 "name": "ngx-bootstrap/component-loader",
3 "version": "7.1.0",
4 "main": "bundles/ngx-bootstrap-component-loader.umd.js",
5 "module_ivy_ngcc": "__ivy_ngcc__/fesm2015/ngx-bootstrap-component-loader.js",
6 "module": "fesm2015/ngx-bootstrap-component-loader.js",
7 "es2015_ivy_ngcc": "__ivy_ngcc__/fesm2015/ngx-bootstrap-component-loader.js",
8 "es2015": "fesm2015/ngx-bootstrap-component-loader.js",
9 "esm2015": "esm2015/ngx-bootstrap-component-loader.js",
10 "fesm2015_ivy_ngcc": "__ivy_ngcc__/fesm2015/ngx-bootstrap-component-loader.js",
11 "fesm2015": "fesm2015/ngx-bootstrap-component-loader.js",
12 "typings": "ngx-bootstrap-component-loader.d.ts",
13 "metadata": "ngx-bootstrap-component-loader.metadata.json",
14 "sideEffects": false,
15 "dependencies": {
16 "tslib": "^2.0.0",
17 "@angular/core": "11.2.0",
18 "ngx-bootstrap/utils": "7.1.0",
19 "rxjs": "6.6.3",
20 "ngx-bootstrap/positioning": "7.1.0",
21 "@angular/common": "11.2.0"
22 },
23 "peerDependencies": {},
24 "__processed_by_ivy_ngcc__": {
25 "es2015": "11.2.0",
26 "fesm2015": "11.2.0",
27 "module": "11.2.0",
28 "typings": "11.2.0"
29 },
30 "scripts": {
31 "prepublishOnly": "node --eval \"console.error('ERROR: Trying to publish a package that has been compiled by NGCC. This is not allowed.\\nPlease delete and rebuild the package, without compiling with NGCC, before attempting to publish.\\nNote that NGCC may have been run by importing this package into another project that is being built with Ivy enabled.\\n')\" && exit 1"
32 }
33}