UNPKG

338 BPlain TextView Raw
1let
2 sources = import ./nix/sources.nix;
3 pkgs = import sources.nixpkgs {};
4 unstable = import sources.unstable {};
5 # https://github.com/NixOS/nixpkgs/issues/53820
6 yarn = unstable.yarn.override { nodejs = unstable.nodejs-16_x; };
7in
8
9pkgs.mkShell {
10 buildInputs = [
11 yarn
12 unstable.nodejs-16_x
13 unstable.niv
14 ];
15}